<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49381117-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-49381117-1", {"groups":"default","linker":{"domains":["gunnisontimes.com","www.gunnisontimes.com"]},"anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.gunnisontimes.com/sports/seniors-swim-style" />
<link rel="shortlink" href="https://www.gunnisontimes.com/node/14158" />
<meta name="description" content="GHS Swim &amp; Dive — The Gunnison High School (GHS) swim and dive team has never been the biggest in terms of number of participants. But they’ve never lacked in having heart and a great work ethic." />
<meta property="og:site_name" content="Gunnison Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gunnisontimes.com/sports/seniors-swim-style" />
<meta property="og:title" content="Seniors swim off in style" />
<meta property="og:description" content="GHS Swim &amp; Dive — The Gunnison High School (GHS) swim and dive team has never been the biggest in terms of number of participants. But they’ve never lacked in having heart and a great work ethic." />
<meta property="og:image" content="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801010.jpg" />
<meta property="og:image:url" content="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801010.jpg" />
<meta property="og:updated_time" content="2021-02-25T13:57:45-06:00" />
<meta property="article:published_time" content="2021-02-25T04:08:29-06:00" />
<meta property="article:modified_time" content="2021-02-25T13:57:45-06:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/gunnisontimes.com/files/gunnisonFavicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.gunnisontimes.com/sports/seniors-swim-style" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Seniors swim off in style | Gunnison Times</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qonf2w" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qonf2w" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?qonf2w" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma/css/bulma.min.css?qonf2w" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/style.css?qonf2w" />
<link rel="stylesheet" media="all" href="/sites/gunnisontimes.com/themes/gunnisontimes/site.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qonf2w" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qonf2w" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.9.13"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="path-node page-node-type-article gunnisontimes">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-gunnisontimes-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 26, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-gunnisontimes-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/gunnisontimes.com/files/GCT_LOGO_2015.jpg" alt="Gunnison Times Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=MountaineerMom&amp;Pub=608&amp;PType=eTypes608GCT233bhgydcvYTw2" target="_blank" id="etype_login_e_edition" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/index.php/etype-login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/index.php/user/login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx?PubID=608" target="_blank" id="etype_login_subscribe" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">ADVERTISE</a>
            <a href="/index.php/special-sections" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/index.php/features" title="Features" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Features</a>
                                                                    <a href="/index.php/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/18">News</a>
                                                                    <a href="/index.php/sports" title="Sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/19">Sports</a>
                                                                    <a href="/index.php/columns-opinions" title="Columns &amp; Opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/20">Columns &amp; Opinions</a>
                                                                    <a href="/index.php/obituaries" title="Obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/22">Obituaries</a>
                                                                    <a href="/index.php/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                    <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173" title="" class="navbar-item">Classifieds</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=MountaineerMom&amp;Pub=608&amp;PType=eTypes608GCT233bhgydcvYTw2" target="_blank" id="etype_login_e_edition" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/index.php/etype-login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/index.php/user/login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx?PubID=608" target="_blank" id="etype_login_subscribe" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">ADVERTISE</a>
            <a href="/index.php/special-sections" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/index.php/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/index.php/features" title="Features" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Features</a>
                                                                                                                                                            <a href="/index.php/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/18">News</a>
                                                                                                                                                            <a href="/index.php/sports" title="Sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/19">Sports</a>
                                                                                                                                                            <a href="/index.php/columns-opinions" title="Columns &amp; Opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/20">Columns &amp; Opinions</a>
                                                                                                                                                            <a href="/index.php/obituaries" title="Obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/22">Obituaries</a>
                                                                                                                                                            <a href="/index.php/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173" title="" class="navbar-item">Classifieds</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/GunnisonCountryTimes" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://www.instagram.com/gunnisontimes/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    
  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-gunnisontimes-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="dc:title" class="field field--name-title field--type-string field--label-hidden">Seniors swim off in style</span>
</h1>


  </div>
<div id="block-gunnisontimes-gavias-synery-system-main" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="14158" role="article" about="/sports/seniors-swim-style" typeof="sioc:Item foaf:Document" class="node node--type-article node--promoted node--view-mode-full sports">

  <div id="google_translate_element"></div>

  
      <span property="dc:title" content="Seniors swim off in style" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/index.php/brandon-warr" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/6">News Staff</a> on Thursday, February 25, 2021
          <span property="dc:date dc:created" content="2021-02-25T10:08:29+00:00" datatype="xsd:dateTime" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>Several firsts in final home meet</p></div>
          </div>

                                              <div class="image-container">
<div id="flexslider-1" class="flexslider optionset-default">
 
<ul class="slides">
    
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801010.jpg" width="1766" height="1209" alt="(L,r): Seniors Molly Strickland, Tysa Flynn, Morgan Dominguez, Alexandra Riser and Ashlynd Harris pose with head coach Tami Maciejko for a photo after the Gunnison Invite. Brandon Warr" typeof="foaf:Image" />


            <div class="flex-caption">(L,r): Seniors Molly Strickland, Tysa Flynn, Morgan Dominguez, Alexandra Riser and Ashlynd Harris pose with head coach Tami Maciejko for a photo after the Gunnison Invite. Brandon Warr</div>
    </li>
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801011.jpg" width="1753" height="1069" alt="Grace Ricks takes a breath during her 50 free race." typeof="foaf:Image" />


            <div class="flex-caption">Grace Ricks takes a breath during her 50 free race.</div>
    </li>
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801012.jpg" width="1141" height="1444" alt="Abby Cattles helps the 200 medley relay team to a third place finish." typeof="foaf:Image" />


            <div class="flex-caption">Abby Cattles helps the 200 medley relay team to a third place finish.</div>
    </li>
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/gunnisontimes.com/files/dcaaffbd6d_Ar01801013.jpg" width="1150" height="934" alt="Molly Strickland rips through the water on the way to a first place finish in the 200 free." typeof="foaf:Image" />


            <div class="flex-caption">Molly Strickland rips through the water on the way to a first place finish in the 200 free.</div>
    </li>
</ul>
</div>
</div>
                        <div class="field">GHS Swim &amp;amp; Dive — The Gunnison High School (GHS) swim and dive team has never been the biggest in terms of number of participants. But they’ve never lacked in having heart and a great work ethic.
That was on display once again on Friday, as the Cowboys hosted the GHS (senior day) invite at the Gunnison Aquatics Center, where they recorded 13 top-three finishes, eight of which were first…</div>
            <div class="premium_message is-sans-serif"><p>Premium Content is available to subscribers only. Please login <a href="https://www.gunnisontimes.com/index.php/etype-login">here</a>&nbsp;to access&nbsp;content or go <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx?PubID=608">here</a> to purchase a subscription.</p>
</div>
          
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    
  </div>

        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div class="views-element-container block block-views block-views-blocksidebar-promoted-content--block-1" id="block-views-block-sidebar-promoted-content-block-1">
  
      <h3 class="section-tag-heading">Editor&#039;s Picks</h3>
    
      <div><div class="view view-sidebar-promoted-content- view-id-sidebar_promoted_content_ view-display-id-block_1 js-view-dom-id-7d27e9d9983b8b8f910182acd16f29c3f0dd83ef090def86d53f51f73cdc4de8">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/news/bond-measure-begins-take-shape" hreflang="en">Bond measure begins to take shape</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/roberta-marquette" hreflang="en">Roberta Marquette</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, February 25, 2021</span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/news/george-sibley-resigns-upper-gunnison" hreflang="en">George Sibley resigns from Upper Gunnison</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/sam-liebl" hreflang="en">Sam Liebl</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, February 25, 2021</span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/news/red-lady-land-swap-moves-forward" hreflang="en">Red Lady land swap moves forward</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/kate-gienapp" hreflang="en">Kate Gienapp</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, February 25, 2021</span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-gunnisontimes-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-1958fc969125b557590b71bcec5b30c71e639343a3e8fc6b7aa0e1909580a82f">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://clarkeagency.net/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/ClarkeSD_1x2_1.jpg" width="571" height="600" alt="clarke SD ad 300x250" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-gunnisontimes-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-4710a56a9ac4a24404950bd4077f1e85b8bbf2d98741751ade93e556d781351a">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/HouseAd_0.png" width="300" height="149" alt="House ad - Blue - small " typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-gunnisontimes-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-e7f5cc6c399ff496ba250feaac1bcb521d23baf817b6799207b48f564182635d">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.gunnisonshopper.com/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/web_sidebar_fortimes_05_06_2020_0.jpg" width="300" height="300" alt="shopper sidebar" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-gunnisontimes-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Gunnison Country Times</strong><br />
218 N. Wisconsin Street<br />
Gunnison, CO 81230<br />
Phone: 970-641-1414</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-gunnisontimes-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Gunnison Times</p>
  </div>
<div id="block-adacompliance" class="block block-etype block-ada-compliance-block">
  
    
      
<a href="/ada-compliance" aria-label="ADA Compliance Logo"><img src="/modules/custom/etype/img/ADACompliantLogo.jpg" alt="This site complies with ADA requirements" /></a>
    
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/index.php/webform/contact" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="node/13478">Contact Us</a>
    </li>
          <li class="menu-item">
      <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">SUBSCRIBE / VIEW</a>
    </li>
          <li class="menu-item">
      <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Advertise </a>
    </li>
          <li class="menu-item">
      <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Archives</a>
    </li>
          <li class="menu-item">
      <a href="https://gunnisontimes.smugmug.com/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Photos</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/special-sections" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/staff" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="node/13276">Staff</a>
    </li>
          <li class="menu-item">
      <a href="/index.php/ada-compliance" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/14158","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-49381117-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":2,"trackCrossDomains":["gunnisontimes.com","www.gunnisontimes.com"]},"statistics":{"data":{"nid":"14158"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"4ded4d202b4498bd344a2cdc3f7b3ae87e4635a2c021f33214062c3584f42b12"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.13"></script>
<script src="/core/misc/drupal.js?v=8.9.13"></script>
<script src="/core/misc/drupal.init.js?v=8.9.13"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.13"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.9.13"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.13"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.13"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.13"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?qonf2w"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?qonf2w"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.13"></script>


</body>
</html>
