<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49381117-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-49381117-1", {"groups":"default","linker":{"domains":["gunnisontimes.com","www.gunnisontimes.com"]},"anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.gunnisontimes.com/news/lawsuit-seeks-stop-grazing" />
<link rel="shortlink" href="https://www.gunnisontimes.com/node/13755" />
<meta name="description" content="A lawsuit seeking to block grazing on public lands in the name of protecting Gunnison sage-grouse has caught the attention of cattlemen and conservationists in the Gunnison Valley. The Center for Biological Diversity, a Tuscon-based non-profit, filed a petition in federal court on Dec." />
<meta property="og:site_name" content="Gunnison Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gunnisontimes.com/news/lawsuit-seeks-stop-grazing" />
<meta property="og:title" content="Lawsuit seeks to stop grazing" />
<meta property="og:description" content="A lawsuit seeking to block grazing on public lands in the name of protecting Gunnison sage-grouse has caught the attention of cattlemen and conservationists in the Gunnison Valley. The Center for Biological Diversity, a Tuscon-based non-profit, filed a petition in federal court on Dec." />
<meta property="og:image" content="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/field/image/cows%20web-1.jpg" />
<meta property="og:image:url" content="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/field/image/cows%20web-1.jpg" />
<meta property="og:updated_time" content="2021-01-04T18:20:40-06:00" />
<meta property="article:published_time" content="2020-12-31T15:08:15-06:00" />
<meta property="article:modified_time" content="2021-01-04T18:20:40-06:00" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/sites/gunnisontimes.com/files/gunnisonFavicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.gunnisontimes.com/news/lawsuit-seeks-stop-grazing" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Lawsuit seeks to stop grazing | Gunnison Times</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/views/views.module.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login/css/etype_login.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma/css/bulma.min.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/style.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/sites/gunnisontimes.com/themes/gunnisontimes/site.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?qm7nvb" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?qm7nvb" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.9.11"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
</head>
<body class="path-node page-node-type-article gunnisontimes">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-gunnisontimes-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">January 5, 2021</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-gunnisontimes-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/gunnisontimes.com/files/GCT_LOGO_2015.jpg" alt="Gunnison Times Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Editorial_GunnisonCT&amp;Pub=608&amp;PType=eTypes608GCT233bhgydcvYTw2" target="_blank" id="etype_login_e_edition" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx?PubID=608" target="_blank" id="etype_login_subscribe" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">ADVERTISE</a>
            <a href="/special-sections" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="/features" title="Features" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Features</a>
                                                                    <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/18">News</a>
                                                                    <a href="/sports" title="Sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/19">Sports</a>
                                                                    <a href="/columns-opinions" title="Columns &amp; Opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/20">Columns &amp; Opinions</a>
                                                                    <a href="/obituaries" title="Obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/22">Obituaries</a>
                                                                    <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                    <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173" title="" class="navbar-item">Classifieds</a>
                                                                                </div>
            </div>
            <div class="column">  
        <div class="user-menu navbar-menu is-active is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=Editorial_GunnisonCT&amp;Pub=608&amp;PType=eTypes608GCT233bhgydcvYTw2" target="_blank" id="etype_login_e_edition" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="/etype-login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/default.aspx?PubID=608" target="_blank" id="etype_login_subscribe" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">Subscribe</a>
            <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif">ADVERTISE</a>
            <a href="/special-sections" class="button has-text-black-bis has-background-gunnison-yellow is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
        </div>
  




</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                            <a href="/features" title="Features" class="navbar-item" data-drupal-link-system-path="taxonomy/term/43">Features</a>
                                                                                                                                                            <a href="/news" class="navbar-item" data-drupal-link-system-path="taxonomy/term/18">News</a>
                                                                                                                                                            <a href="/sports" title="Sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/19">Sports</a>
                                                                                                                                                            <a href="/columns-opinions" title="Columns &amp; Opinions" class="navbar-item" data-drupal-link-system-path="taxonomy/term/20">Columns &amp; Opinions</a>
                                                                                                                                                            <a href="/obituaries" title="Obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/22">Obituaries</a>
                                                                                                                                                            <a href="/videos" class="navbar-item" data-drupal-link-system-path="videos">Videos</a>
                                                                                                                                                            <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173" title="" class="navbar-item">Classifieds</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/GunnisonCountryTimes" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://www.instagram.com/gunnisontimes/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    
  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>      <div class="main-content-inner column">
                    <div class="region region-content">
    <div id="block-gunnisontimes-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="dc:title" class="field field--name-title field--type-string field--label-hidden">Lawsuit seeks to stop grazing</span>
</h1>


  </div>
<div id="block-gunnisontimes-gavias-synery-system-main" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="13755" role="article" about="/news/lawsuit-seeks-stop-grazing" typeof="sioc:Item foaf:Document" class="node node--type-article node--promoted node--view-mode-full news">

  <div id="google_translate_element"></div>

  
      <span property="dc:title" content="Lawsuit seeks to stop grazing" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/sam-liebl" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><a href="/user/6">News Staff</a> on Thursday, December 31, 2020
          <span property="dc:date dc:created" content="2020-12-31T21:08:15+00:00" datatype="xsd:dateTime" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                            
  <div class="clearfix text-formatted field field--name-field-subhead field--type-text-long field--label-visually_hidden">
    <div class="field__label visually-hidden">Subhead</div>
              <div class="field__item"><p>National environmental groups target Gunnison sagegrouse</p></div>
          </div>

  <div class="field field--name-field-image field--type-image field--label-visually_hidden">
    <div class="field__label visually-hidden">Image</div>
          <div class="field__items">
              <div class="field__item">
<div id="flexslider-1" class="flexslider optionset-default">
 
<ul class="slides">
    
<li>
      <img rel="og:image rdfs:seeAlso" src="/sites/gunnisontimes.com/files/field/image/cows%20web-1.jpg" width="1000" height="563" alt="Cattle graze near Crested Butte" typeof="foaf:Image" />


            <div class="flex-caption">Cattle graze near Crested Butte</div>
    </li>
</ul>
</div>
</div>
              </div>
      </div>

            <div property="content:encoded" class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p>A lawsuit seeking to block grazing on public lands in the name of protecting Gunnison sage-grouse has caught the attention of cattlemen and conservationists in the Gunnison Valley.</p>
<p>The Center for Biological Diversity, a Tuscon-based non-profit, filed a petition in federal court on Dec. 7 alleging that federal land agencies have jeopardized the continued existence of the Gunnison sage-grouse by ignoring the best available science and by allowing grazing to destroy critical grouse habitat.</p>
<p>Western Watersheds Project, a nonprofit organization that is also active in greater sagegrouse litigation, is a co-plaintiff in the lawsuit.</p>
<p>The Gunnison County Stockgrowers Association, the Upper Gunnison River Water Conservancy District and the Gunnison Basin Sage-grouse Strategic Committee have discussed the lawsuit in recent meetings.</p>
<p>The legal threat was a main discussion item for the stockgrowers when they met for their annual meeting on Dec. 8.</p>
<p>Board members of the Upper Gunnison asked the district’s general counsel, John McClow, to track the lawsuit at their Dec. 9 meeting.</p>
<p>If successful, the lawsuit could be devastating to ranching in the Gunnison Valley since most operations depend on Bureau of Land Management (BLM) and U.S. Forest Service (USFS) grazing allotments in the summer and fall.</p>
<p>For Gunnison Valley conservationists, a ruling in favor of the plaintiffs would upend years of collaborative work between Gunnison County, federal land agencies, Colorado Parks and Wildlife, nonprofit organizations and private landowners.</p>
<p>With regards to the Upper Gunnison, the lawsuit would block or slow down wet meadow restoration work that is seen as key to making the Gunnison Basin sage-grouse subpopulation more resilient to climate change.</p>
<p>Paul Jones, a former Colorado Parks and Wildlife biologist who now coordinates wet meadows work at the Upper Gunnison, said the lawsuit, if successful, would do more harm than good for the grouse.</p>
<p>Nesting hens depend on a sagebrush understory of grass and forbs to hide from predators while sitting on their clutches of about a dozen eggs. Cattle graze on those same plants, and overgrazing can reduce nesting success.</p>
<p>But public lands grazing does not exist in a vacuum, Jones said. If federal courts were to prohibit grazing on allotments, ranchers would be forced to subdivide or develop the irrigated hay meadows that are crucial sage-grouse brood rearing habitat.</p>
<p>“Without the irrigated hay meadows, we would not have the numbers (of grouse) that we have,” Jones said. “If the only other economic viability of private lands is development, then that would be far, far worse than well-managed public lands grazing.”</p>
<p>The Center for Biological Diversity contends in its court filing that grazing on public lands has neither been properly managed nor adequately monitored in accordance with the candidate conservation agreement.</p>
<p>The U.S. Fish and Wildlife service developed the candidate conservation agreement with the BLM, the USFS and the National Park Service in 2013. The agreement allows those land management agencies to skip the Endangered Species Act’s consultation requirements for actions in grouse habitat so long as the agencies follow conservation guidelines.</p>
<p>The candidate conservation agreement is central to the lawsuit. The plaintiff’s claim that the agreement and its accompanying “biological opinion” issued by the U.S. Fish and Wildlife Service “were not based on the best available science” and are “deeply flawed.”</p>
<p>The lawsuit requests that the federal court “declare the Defendants’ continued reliance on the biological opinion is arbitrary and capricious and violates the ESA (Endangered Species Act) and its implementing regulations” and that the court stop grazing on public lands “until an adequate and legally valid consultation has been completed!’</p>
<p>Jason Peterson, the newly elected president of the Stockgrowers Association told the <i>Times</i> in an email that the group does not have a position on the litigation but that members “are currently looking at different strategies and opinions before we make any decisions about a course of actions!’</p>
<p>Don Sabrowski, a stockgrowers member who sits on the Upper Gunnison board, said at the Upper Gunnison’s Dec. 9 meeting that the Stockgrowers have on retainer attorney Deborah Freeman of the Denver law firm Trout Raley. Freeman specializes in this legal area and has previously represented the stockgrowers.</p>
<p>Bert Guerrieri and Greg Peterson, stockgrowers members long active in grouse conservation, are working with Freeman in responding to the lawsuit, Sabrowski said.</p>
<p>Elijah Waters, manager of the BLM’s Gunnison Field Office, said to the Strategic Committee on Dec. 16 that his office is aware of the lawsuit but that, following agency policies, he would not comment on litigation.</p>
<p><i>(Sam Liebl can be contacted at 970.641.1414 or editor@ gunnisontimes.com)</i></p>
<p><b>“Without the irrigated hay meadows, we would not have the numbers (of grouse) that we have. If the only other economic viability of private lands is development, then that would be far, far worse than well-managed public lands grazing.” )aul Jones</b></p>
</div>
      <span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.gunnisontimes.com/news/lawsuit-seeks-stop-grazing" data-a2a-title="Lawsuit seeks to stop grazing"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
                    </div>
</article>

  </div>

  </div>

        
                    <div class="region region-content-ads">
    
  </div>

        
              </div>

                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div class="views-element-container block block-views block-views-blocksidebar-promoted-content--block-1" id="block-views-block-sidebar-promoted-content-block-1">
  
      <h3 class="section-tag-heading">Editor&#039;s Picks</h3>
    
      <div><div class="view view-sidebar-promoted-content- view-id-sidebar_promoted_content_ view-display-id-block_1 js-view-dom-id-58e1f19d46eb9f3e4ab86df6fe35103346a4608e6c0777d6ccc85156db661a24">
  
    
      
      <div class="view-content">
          <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/news/school-district-preparing-new-semester" hreflang="en">School district preparing for new semester</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/roberta-marquette" hreflang="en">Roberta Marquette</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, December 31, 2020</span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/features/magic-mountains" hreflang="en">Magic in the mountains</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/morgan-schaefer" hreflang="en">Morgan Schaefer</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, December 31, 2020</span></div></div>
    <div class="views-row"><div class="views-field views-field-title"><h1 class="field-content"><a href="/news/lawsuit-seeks-stop-grazing" hreflang="en">Lawsuit seeks to stop grazing</a></h1></div><div class="views-field views-field-uid"><span class="field-content"><a href="/sam-liebl" hreflang="en">Sam Liebl</a></span></div><div class="views-field views-field-created"><span class="field-content">Thursday, December 31, 2020</span></div></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-2" id="block-gunnisontimes-views-block-advertisements-block-2">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_2 js-view-dom-id-523dbbee1910a5cb1653ed6417f1f104fb0f6e6a89a9966cca11c79e4ee0ce48">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://clarkeagency.net/" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/ClarkeSD_1x2_1.jpg" width="571" height="600" alt="clarke SD ad 300x250" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-5" id="block-gunnisontimes-views-block-advertisements-block-5">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_5 js-view-dom-id-e4b3d7902b507546fa2c30cc7c9bd264d81254dde44c16b928a9e54dbfbf0ec7">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://www.mercolocal.com/affiliates/gunnison-times" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/local%20directory_0.jpg" width="300" height="250" alt="Merco Local 300X250" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockadvertisements-block-6" id="block-gunnisontimes-views-block-advertisements-block-6">
  
    
      <div><div class="view view-advertisements view-id-advertisements view-display-id-block_6 js-view-dom-id-87cdcee0d78cf94e43bbdbb7e3694d907b861699636dc684ddb8e6a7321a9b2f">
  
    
      
      <div class="view-content">
          <div class="views-row">
<a href="https://gunnisontimes.smugmug.com" target="_blank" aria-label="Link to Advertiser">  <img src="/sites/gunnisontimes.com/files/2020-11/SmugMugOnline_1.jpg" width="300" height="225" alt="Smug Mug" typeof="foaf:Image" />

</a>
</div>

    </div>
  
          </div>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-gunnisontimes-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><strong>Gunnison Country Times</strong><br />
218 N. Wisconsin Street<br />
Gunnison, CO 81230<br />
Phone: 970-641-1414</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-gunnisontimes-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2021&nbsp;Gunnison Times</p>
  </div>
<div id="block-adacompliance" class="block block-etype block-ada-compliance-block">
  
    
      
<a href="/ada-compliance" aria-label="ADA Compliance Logo"><img src="/modules/custom/etype/img/ADACompliantLogo.jpg" alt="This site complies with ADA requirements" /></a>
    
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/webform/contact" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="node/13478">Contact Us</a>
    </li>
          <li class="menu-item">
      <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">SUBSCRIBE / VIEW</a>
    </li>
          <li class="menu-item">
      <a href="https://www.gunnisontimes.com/sites/gunnisontimes.com/files/2020-11/gunnison_ratecard.pdf" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Advertise </a>
    </li>
          <li class="menu-item">
      <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Archives</a>
    </li>
          <li class="menu-item">
      <a href="https://gunnisontimes.smugmug.com/" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif">Photos</a>
    </li>
          <li class="menu-item">
      <a href="/special-sections" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="special-sections">Special Sections</a>
    </li>
          <li class="menu-item">
      <a href="/staff" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="node/13276">Staff</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-black-bis has-background-gunnison-yellow is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/13755","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-49381117-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":2,"trackCrossDomains":["gunnisontimes.com","www.gunnisontimes.com"]},"statistics":{"data":{"nid":"13755"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"4ded4d202b4498bd344a2cdc3f7b3ae87e4635a2c021f33214062c3584f42b12"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.5.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.3"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.9.11"></script>
<script src="/core/misc/drupal.js?v=8.9.11"></script>
<script src="/core/misc/drupal.init.js?v=8.9.11"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.9.11"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login/js/etype_login_page.js?v=8.9.11"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.9.11"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.9.11"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.9.11"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?qm7nvb"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?qm7nvb"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.9.11"></script>


</body>
</html>
