<!DOCTYPE html>
<!--[if lt IE 7]> <html class="ie ie6" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 7]>    <html class="ie ie7" lang="en" dir="ltr"> <![endif]-->
<!--[if IE 8]>    <html class="ie ie8" lang="en" dir="ltr"> <![endif]-->
<!--[if gt IE 8]> <!--> <html class="" lang="en" dir="ltr"> <!--<![endif]-->

<head>
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/gunnisonFavicon.jpg" type="image/jpeg" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.gunnisontimes.com/content/second-wave-covid-19" />
<link rel="shortlink" href="https://www.gunnisontimes.com/node/11965" />
<meta property="og:site_name" content="Gunnison Times" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.gunnisontimes.com/content/second-wave-covid-19" />
<meta property="og:title" content="A second wave of COVID-19:" />
<meta property="og:updated_time" content="2020-07-16T12:07:53-05:00" />
<meta property="article:published_time" content="2020-07-16T12:07:53-05:00" />
<meta property="article:modified_time" content="2020-07-16T12:07:53-05:00" />
  <title>A second wave of COVID-19: | Gunnison Times</title>
  <link type="text/css" rel="stylesheet" href="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/css/css_SKmITEYz18zdP7GLgdvnzuk9k4cH1ppgg7typ9X9lS0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/css/css_Jfst1mhgwJzOfdZhnYXhQqslRlGY4C-Mm1qiE6DjS2w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/css/css_VVx_2e4NP8Dxwy8CX8pe9SBDLhNdT9OR1vEXt3V-L5E.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/gunnisontimes.etypegoogle10.com/site.css?qdjvhl" media="all" />
  <script src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/js/js__hh6B0owIJkGrzB_6MrcJ0IcHogrKoZlo7tH1a0DJjU.js"></script>
<script src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/js/js_I5XOzCeJ6BEvmTZmSdxwy_C54vKFp01VpJ-2vfNkoOc.js"></script>
<script src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/js/js_iJJ5DYa3W4q-iS8qRlAPuq-ShIjI1Rybllvlk8BlIwc.js"></script>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-49381117-1', 'auto');
ga('send', 'pageview');
    </script>
<script src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/js/js_YRWfAtJ4icnSlcF3sTbheQKz3ngi4mcxuBDU3FYp-ms.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"gavias_synery","theme_token":"z4Z5bJZKK0DiazKwYEqRdqdxvTFjgvvVPWrfMPk_MkA","js":{"sites\/all\/modules\/jquery_update\/replace\/jquery\/1.7\/jquery.min.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/admin_menu\/admin_devel\/admin_devel.js":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.js":1,"sites\/all\/modules\/tb_megamenu\/js\/tb-megamenu-frontend.js":1,"sites\/all\/modules\/tb_megamenu\/js\/tb-megamenu-touch.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"0":1,"sites\/all\/themes\/gavias_synery\/js\/imagesloader.min.js":1,"sites\/all\/themes\/gavias_synery\/vendor\/modernizr.js":1,"sites\/all\/themes\/gavias_synery\/vendor\/jquery.easing.js":1,"sites\/all\/themes\/gavias_synery\/vendor\/owl-carousel\/owl.carousel.js":1,"sites\/all\/themes\/gavias_synery\/js\/jquery.cookie.js":1,"sites\/all\/themes\/gavias_synery\/js\/theme.plugins.js":1,"sites\/all\/themes\/gavias_synery\/js\/gavias-custom.js":1,"sites\/all\/themes\/gavias_synery\/js\/modernizr.custom.26633.js":1,"sites\/all\/themes\/gavias_synery\/js\/jquery.gridrotator.js":1,"sites\/all\/themes\/gavias_synery\/js\/etype.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/contrib\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/contrib\/date\/date_api\/date.css":1,"sites\/all\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/poll\/poll.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/contrib\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/contrib\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/tb_megamenu\/css\/bootstrap.css":1,"sites\/all\/modules\/tb_megamenu\/css\/base.css":1,"sites\/all\/modules\/tb_megamenu\/css\/default.css":1,"sites\/all\/modules\/tb_megamenu\/css\/compatibility.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/themes\/gavias_synery\/css\/template.css":1,"sites\/all\/themes\/gavias_synery\/css\/bootstrap.css":1,"sites\/all\/themes\/gavias_synery\/vendor\/owl-carousel\/owl.carousel.css":1,"sites\/all\/themes\/gavias_synery\/vendor\/owl-carousel\/owl.theme.default.css":1,"\/sites\/gunnisontimes.etypegoogle10.com\/site.css":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/contrib\/simpleads"},"urlIsAjaxTrusted":{"\/content\/second-wave-covid-19":true}});</script>
    <!-- HTML5 Shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!-- WARNING: Respond.js doesn't work if you view the page via file:// -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script></head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-11965 node-type-poll gunnisontimes synergy" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div class="body">
   
   <div id="topbar">
    </div>

<header id="header">
   
      <div class="header-main">
      <div class="container">
         <div class="header-main-inner">
            <div class="row">
               <div class="col-xs-12">
                                          <h1 class="logo">
                              <a href="/" title="Home" rel="home" id="logo">
                                    <img src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/Gunnison%20Country%20Times%20banner.jpg" alt="Home"/>
                              </a>
                        </h1>
                  
                                 </div>
            </div> 
         </div>     
      </div>
   </div>   

   <div class="main-menu">
      <div class="container">
         <div class="row">
            <div class="col-xs-12 area-main-menu">
                 <div class="region region-main-menu">
    <div id="block-tb-megamenu-main-menu" class="block block-tb-megamenu no-bg no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div  class="tb-megamenu tb-megamenu-main-menu">
      <button data-target=".nav-collapse" data-toggle="collapse" class="btn btn-navbar tb-megamenu-button" type="button">
      <i class="fas fa-bars fa-2x" style="color:#000;"></i>
    </button>
    <div class="nav-collapse  always-show">
    <ul  class="tb-megamenu-nav nav level-0 items-15">
  <li  data-id="218" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/" >
        
    Home          </a>
  </li>

<li  data-id="6403" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/features"  title="Features">
        
    Features          </a>
  </li>

<li  data-id="767" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/news"  title="News">
        
    News          </a>
  </li>

<li  data-id="768" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/sports"  title="Sports">
        
    Sports          </a>
  </li>

<li  data-id="769" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/columns-opinions"  title="Columns &amp; Opinions">
        
    Columns & Opinions          </a>
  </li>

<li  data-id="771" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/obituaries"  title="Obituaries">
        
    Obits          </a>
  </li>

<li  data-id="2411" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="https://gunnisontimes.smugmug.com/"  title="Photos">
        
    Photos          </a>
  </li>

<li  data-id="2410" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173"  title="Classifieds">
        
    Classifieds          </a>
  </li>

<li  data-id="2413" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/"  title="SUBSCRIBE / VIEW">
        
    SUBSCRIBE / VIEW          </a>
  </li>

<li  data-id="8542" data-level="1" data-type="menu_item" data-class="" data-xicon="" data-caption="" data-alignsub="" data-group="0" data-hidewcol="0" data-hidesub="0" class="tb-megamenu-item level-1 mega">
  <a href="/content/custom-login-page"  title="Login">
        
    Login          </a>
  </li>
</ul>
      </div>
  </div>
      </div>
    </div>  
  </div>
</div>
<div id="block-etype-social-search" class="block block-etype no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/GunnisonCountryTimes/" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://twitter.com/gunnisontimes" target="_blank"><i class="fab fa-fw fa-2x fa-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.instagram.com/gunnisontimes/" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i><span class="sr-only">Instagram</span></a></li>
</ul></div>      </div>
    </div>  
  </div>
</div>
  </div>
                                 <div class="search-region">
                       <div class="region region-search">
    <div id="block-search-form" class="block block-search no-padding no-margin no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <form action="/content/second-wave-covid-19" method="post" id="search-block-form" accept-charset="UTF-8"><div><div>
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper form-group" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="btn-primary btn form-submit" /></div><input type="hidden" name="form_build_id" value="form-DITrY0AspL-OXRtZfaeiSTmdhlRMHgKIlsa7T4lQHRE" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>      </div>
    </div>  
  </div>
</div>
  </div>
                  </div>
                  
            </div>
         </div>
      </div>
   </div>

</header>

	<div role="main" class="main main-page">
					<section class="page-top breadcrumb-wrap">
				<div class="container">
											<div class="row">
							<div class="col-md-12">
								<div id="breadcrumbs"><ul class="breadcrumb"><li><a href="/">Home</a></li> <li>A second wave of COVID-19:</li> </ul> </div>
							</div>
						</div>
									</div>
			</section>
		
		
					<div class="before_content area">
                <div class="container">
                    <div class="region region-before-content">
    <div id="block-simpleads-ad-groups-29" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-29', 29, 25);
  </script>
    <div class="simpleads-29"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
  </div>
                </div>
			</div>
		
		<div id="content" class="content content-full">
			<div class="container">
				<div class="content-main-inner">
					<div class="row">
						
						<div id="page-main-content" class="main-content col-xs-12 col-md-6 col-md-push-3 sb-r sb-l">

							<div class="main-content-inner">
																		<div id="drupal_tabs" class="tabs ">
												<h2 class="element-invisible">Primary tabs</h2><ul class="nav nav-tabs"><li class="active"><a href="/content/second-wave-covid-19" class="active">View<span class="element-invisible">(active tab)</span></a></li>
<li><a href="/node/11965/results">Results</a></li>
</ul>										</div>
																								
								
																	<div class="content-main">
										  <div class="region region-content">
    <div id="block-system-main" class="block block-system no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div id="node-11965" class="blog-single-post node node-poll node-promoted clearfix" about="/content/second-wave-covid-19" typeof="sioc:Post sioct:Poll">
  <div class="content-first">
          <div class="post-date">
        <span class="day">16</span>
        <span class="month">Jul</span>
      </div>
     
    <div class="post-title">
                <h2 ><a href="/content/second-wave-covid-19">A second wave of COVID-19:</a></h2>
       <span property="dc:title" content="A second wave of COVID-19:" class="rdf-meta element-hidden"></span>    </div>  
    
        <div class="post-meta">
              </div>
      <div class="clearfix"></div>
    
  </div>  

  <div class="content">
    <form action="/content/second-wave-covid-19" method="post" id="poll-view-voting" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice">Choices </label>
 <div id="edit-choice" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-622" name="choice" value="622" class="form-radio" />  <label class="option" for="edit-choice-622">a.) is inevitable in Gunnison County; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-623" name="choice" value="623" class="form-radio" />  <label class="option" for="edit-choice-623">b.) can be prevented through compliance with public health orders; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-624" name="choice" value="624" class="form-radio" />  <label class="option" for="edit-choice-624">c.) will not greatly impact the Gunnison Valley; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-625" name="choice" value="625" class="form-radio" />  <label class="option" for="edit-choice-625">d.) will be the nail in the coffin for small businesses already scraping by; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-626" name="choice" value="626" class="form-radio" />  <label class="option" for="edit-choice-626">e.) is something County leaders are ready to handle. </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote" name="op" value="Vote" class="btn-primary btn form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-jndf0bhVhVtIO2crlV7Z-cKy73L8dmJaIV2VtsNIVw4" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form>  </div>

    
    
      <div class="post-block post-author clearfix">
      <h3><i class="icon icon-user"></i>Author</h3>
      <div class="img-thumbnail">
        <img src="/sites/all/themes/gavias_synery/images/anon.png" alt="anon">      </div>
      <p><strong class="name"><span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/gunn1son" typeof="sioc:UserAccount" property="foaf:name" datatype="">gunn1son</span></span> </strong></p>
            </div>
     

  
</div>


      </div>
    </div>  
  </div>
</div>
  </div>
									</div>	
								
															</div>
						</div>	

													<div class="col-md-3 col-md-pull-6 col-sm-12 col-xs-12">
								<aside id="sidebar-left" class="sidebar sidebar-left">
									<div class="sidebar-inner">
										  <div class="region region-sidebar-left">
    <div id="block-simpleads-ad-groups-30" class="block block-simpleads blue-color no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-30', 30, 1);
  </script>
    <div class="simpleads-30"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-31" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-31', 31, 1);
  </script>
    <div class="simpleads-31"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-39" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-39', 39, 1);
  </script>
    <div class="simpleads-39"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-etype-e-edition" class="block block-etype no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        
<p><a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/"><img src="https://etypeservices.com/LandingPageImages/Gunnison%20Country%20Times/currentpg1.jpg" alt="Gunnison Times e-Edition"></a></p>
<p><a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/">Click here to read Gunnison Times</a></p>
      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-38" class="block block-simpleads blue-color no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-38', 38, 2);
  </script>
    <div class="simpleads-38"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
  </div>
									</div>	
								</aside>
							</div>
						
													<div class="col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<aside id="sidebar-right" class="sidebar sidebar-right">
									<div class="sidebar-inner">
										  <div class="region region-sidebar-right">
    <div id="block-simpleads-ad-groups-32" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-32', 32, 1);
  </script>
    <div class="simpleads-32"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-33" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-33', 33, 1);
  </script>
    <div class="simpleads-33"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-41" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-41', 41, 1);
  </script>
    <div class="simpleads-41"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-block-12" class="block block-block no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <center><iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FGunnisonCountryTimes%2F&tabs=timeline&width=230&height=500&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=false&appId" width="230" height="500" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowTransparency="true"></iframe></center>      </div>
    </div>  
  </div>
</div>
<div id="block-simpleads-ad-groups-50" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-50', 50, 1);
  </script>
    <div class="simpleads-50"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
<div id="block-poll-recent" class="block block-poll blue-color ">
  <div class="block-inner clearfix">

    <div class="block-title">
                    <h2><span>MyVote</span></h2>
                </div> 
   
    <div class="block-content">
      <div>
        <form action="/content/second-wave-covid-19" method="post" id="poll-view-voting--3" accept-charset="UTF-8"><div><div class="poll">
  <div class="vote-form">
    <div class="choices">
              <div class="title">A second wave of COVID-19:</div>
            <div class="form-item form-type-radios form-item-choice">
  <label class="element-invisible" for="edit-choice--3">Choices </label>
 <div id="edit-choice--3" class="form-radios"><div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-622--3" name="choice" value="622" class="form-radio" />  <label class="option" for="edit-choice-622--3">a.) is inevitable in Gunnison County; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-623--3" name="choice" value="623" class="form-radio" />  <label class="option" for="edit-choice-623--3">b.) can be prevented through compliance with public health orders; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-624--3" name="choice" value="624" class="form-radio" />  <label class="option" for="edit-choice-624--3">c.) will not greatly impact the Gunnison Valley; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-625--3" name="choice" value="625" class="form-radio" />  <label class="option" for="edit-choice-625--3">d.) will be the nail in the coffin for small businesses already scraping by; </label>

</div>
<div class="form-item form-type-radio form-item-choice">
 <input type="radio" id="edit-choice-626--3" name="choice" value="626" class="form-radio" />  <label class="option" for="edit-choice-626--3">e.) is something County leaders are ready to handle. </label>

</div>
</div>
</div>
    </div>
    <input type="submit" id="edit-vote--3" name="op" value="Vote" class="btn-primary btn form-submit" />  </div>
    <input type="hidden" name="form_build_id" value="form-xXq7tnfJd0zA_zBIp_2GDtcRVUknyTbDAksVX1gLbk4" />
<input type="hidden" name="form_id" value="poll_view_voting" />
</div>
</div></form><ul class="links"><li class="0 first"><a href="/poll" title="View the list of polls on this site.">Older polls</a></li>
<li class="1 last"><a href="/node/11965/results" title="View the current poll results.">Results</a></li>
</ul>      </div>
    </div>  
  </div>
</div>
  </div>
									</div>	
								</aside>
							</div>
											</div>	
				</div>
			</div>
		</div>

		
					<div class="after_content">
				<div class="container">
					  <div class="region region-after-content">
    <div id="block-views-featured-videos-feature-video" class="block block-views style-higlight ">
  <div class="block-inner clearfix">

    <div class="block-title">
                    <h2><span>Featured Videos</span></h2>
                </div> 
   
    <div class="block-content">
      <div>
        <div class="view view-featured-videos view-id-featured_videos view-display-id-feature_video view-dom-id-51fb0d9ff90978d42d8860908a2ace87">
        
  
  
      <div class="view-content">
      
<div class="view-videos-block">
<div class="owl-carousel push-bottom posts-video control-top" data-plugin-options='{"items": 4, "autoHeight": true, "singleItem": false}'>
                 
  <div class="views-field views-field-nothing">        <div class="field-content"><div class="post-block">
    <div class="post-image">
        
    </div>
    <div class="post-title">
        <a href="/content/cgtv-features-gunnison-amid-covid-19-cases">CGTV features Gunnison amid COVID-19 cases</a>
    </div>
</div></div>  </div>                 
  <div class="views-field views-field-nothing">        <div class="field-content"><div class="post-block">
    <div class="post-image">
        
    </div>
    <div class="post-title">
        <a href="/content/2019-gunnison-city-council-debate">2019 Gunnison City Council Debate</a>
    </div>
</div></div>  </div>                 
  <div class="views-field views-field-nothing">        <div class="field-content"><div class="post-block">
    <div class="post-image">
        <a href="/content/day-life-tara-richardson"><img typeof="foaf:Image" src="https://www.gunnisontimes.com/sites/gunnisontimes.etypegoogle10.com/files/styles/medium/public/TaraThumbnail.jpg?itok=aHQPfZqK" width="550" height="315" alt="Article Image Alt Text" /></a>
    </div>
    <div class="post-title">
        <a href="/content/day-life-tara-richardson">A Day in the Life of Tara Richardson</a>
    </div>
</div></div>  </div>         </div>
</div>   
    </div>
  
  
  
  
  
  
</div>      </div>
    </div>  
  </div>
</div>
  </div>
				</div>	
			</div>
			</div>
	<footer id="footer" class="footer">
   
      <div class="footer-top">
      <div class="container">
         <div class="row">
            <div class="col-xs-12">
               <div class="before_footer area">
                    <div class="region region-before-footer">
    <div id="block-simpleads-ad-groups-35" class="block block-simpleads no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-35', 35, 25);
  </script>
    <div class="simpleads-35"></div>

    
</div>
      </div>
    </div>  
  </div>
</div>
  </div>
               </div>
            </div>
      </div>     
   </div>    
      
   <div class="footer-center">
      <div class="container">      
         <div class="row">
            <div class="footer-3col col-lg-4 col-md-4 col-md-1 col-xs-12 column">  <div class="region region-footer-first">
    <div id="block-block-2" class="block block-block blue-color ">
  <div class="block-inner clearfix">

    <div class="block-title">
                    <h2><span>Contact info</span></h2>
                </div> 
   
    <div class="block-content">
      <div>
        <div>Gunnison Country Times
<ul>
<li>218 N. Wisconsin Street</li>
<li>Gunnison, CO 81230</li>
<li>Phone: 970-641-1414</li>
</ul>
</div>
      </div>
    </div>  
  </div>
</div>
  </div>
</div><div class="footer-3col col-lg-4 col-md-4 col-md-1 col-xs-12 column">  <div class="region region-footer-second">
    <div id="block-block-9" class="block block-block blue-color ">
  <div class="block-inner clearfix">

    <div class="block-title">
                    <h2><span>Site Links</span></h2>
                </div> 
   
    <div class="block-content">
      <div>
        <ul>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/">Home</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/news">News</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/sports">Sports</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/columns-opinions">Columns &amp; Opinions</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/obituaries">Obituaries</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1/Magazine49173/Full/index.aspx?II=49173">Classifieds &amp; Legals</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/contact">Contact</a></li>
</ul>
      </div>
    </div>  
  </div>
</div>
  </div>
</div><div class="footer-3col col-lg-4 col-md-4 col-md-1 col-xs-12 column">  <div class="region region-footer-third">
    <div id="block-block-10" class="block block-block blue-color ">
  <div class="block-inner clearfix">

    <div class="block-title">
                    <h2><span>Subscriber Links</span></h2>
                </div> 
   
    <div class="block-content">
      <div>
        <ul>
	<li><strong>•&nbsp;</strong><a href="http://archives.etypeservices.com/CDN/gunnison_ratecard.pdf" target="_blank">Advertise</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.etypeservices.com/Gunnison%20Country%20TimesID233/" target="_blank">e-Edition</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/webforms" target="_blank">Submissions</a></li>
	<li><strong>•&nbsp;</strong><a href="https://gunnisontimes.smugmug.com/" target="_blank">Photo Gallery</a></li>
	<li><strong>•&nbsp;</strong><a href="https://www.gunnisontimes.com/calendar-node-field-date/month" target="_blank">Calendar</a></li>
	<li><strong>•&nbsp;</strong><a href="https://etypeservices.com/Gunnison%20Country%20TimesID233/" target="_blank">Archives</a></li>
</ul>
      </div>
    </div>  
  </div>
</div>
  </div>
</div>         </div>   
      </div>
   </div>   
   <div class="copyright">
      <div class="container">
         <div class="copyright-inner">
              <div class="region region-copyright">
    <div id="block-block-5" class="block block-block no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <center><noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_58362" type="text/javascript" src="//bcg.coupons.com/?scriptId=58362&bid=1417300001&format=718x940&bannerType=3">
</script></center>      </div>
    </div>  
  </div>
</div>
<div id="block-block-3" class="block block-block no-title">
  <div class="block-inner clearfix">

    <div class="block-title">
                      </div> 
   
    <div class="block-content">
      <div>
        <div>Copyright © 2020 Gunnison Country Times All rights reserved.</div>
      </div>
    </div>  
  </div>
</div>
  </div>
         </div>   
      </div>   
   </div>
     
</footer>
</div>       </body>
</html>
